What Magento version Argento is compatible with?

by Peter D.
Argento is created and thoroughly tested with Argento is created and thoroughly tested with Magento CE 1.6.x, Magento CE 1.7.x, Magento CE 1.8.x, Magento CE 1.9.x, Magento EE 1.11.x, Magento EE 1.12.x, Magento EE 1.13.x, Magento EE 1.14.x and Magento CE 2.x. Right now we are not planning to include compatibility for older Magento versions.

Recent articles